Banjo Hangout Logo
Banjo Hangout Logo

Premier Sponsors

671
Banjo Lovers Online


Sep 25, 2021 - 3:04:53 PM

Bill H

USA

1728 posts since 11/7/2010

I worked all afternoon working on a claw hammer tab of La Bastringue. I got the last of it done and finalized when I accidentally hit a key on my keyboard and the whole tab turned into gibberish. I have no idea what I did. I tried Control Z, but it remained scrambled. The notation is still intact and the Midi plays what I tabbed, but the tablature is gone. 

Anyone have any idea how to undo this and restore the tab?

Thanks


 

Sep 25, 2021 - 6:02:36 PM

11010 posts since 4/23/2004

That looks like some kind of drum tab...

Sep 25, 2021 - 6:57:39 PM

Bill H

USA

1728 posts since 11/7/2010

That was a banjo tab. I hit a button on the keyboard accidentally and it turned into that mess.

Sep 25, 2021 - 7:06:50 PM

7246 posts since 11/4/2005

Bill is right, somehow you accidentally set the instrument designation for that track to drums, or something. That exact thing has happened to me quite a few times. This is how you fix it, if my memory is correct. Go to Score/Instrument/Module. Set the String Number to 5. The MIDI should still be set to banjo, but if not, do that, too. Then make sure you click the Apply button. Then click the Tuning tab, and make sure your string pitches and capo designations are properly set. Again, click the Apply button. Then click the OK button, and that should exit you. That should work.

Don't forget to hit the Apply button.

Edited by - Don Borchelt on 09/25/2021 19:07:53

Sep 25, 2021 - 7:41:34 PM

Bill H

USA

1728 posts since 11/7/2010

Thanks Don, but everything seems to be set correctly. I think I was reaching for the up/down arrows and hit either control or ALT, or some combination when the screen changed. It seems like the tab is now represented by numbers. I an fairly new to this program and the learning curve is steep. The notation and the midi are intact, so I think I'll start over.

Sep 25, 2021 - 11:11:38 PM
Players Union Member

janolov

Sweden

41208 posts since 3/7/2006

It was the % key you touched so the tab changed to "visualinear". There are two ways to reset:

1. Hit the % key again.

2. Go to File - Options - Other options.  Remove the tic on Visualinear tab %. Then OK so the Other option box disappear, then Apply on the Option box, and OK.

Good luck

Sep 26, 2021 - 1:46:20 AM
Players Union Member

janolov

Sweden

41208 posts since 3/7/2006

There is a third option: you can learn to read the visualinear tab. The first number shows the string and the second number (within brackets) is the fret

Sep 26, 2021 - 3:38:56 AM

Bill H

USA

1728 posts since 11/7/2010

quote:
Originally posted by janolov

It was the % key you touched so the tab changed to "visualinear". There are two ways to reset:

1. Hit the % key again.

2. Go to File - Options - Other options.  Remove the tic on Visualinear tab %. Then OK so the Other option box disappear, then Apply on the Option box, and OK.

Good luck


Thanks Jan, The % key was the solution. I had a feeling it was something simple. Like magic, my afternoon of work was returned to me. I have had Tabledit for a while, but just recently have been using  it to work out and arrange tunes. It has been so helpful to learning and is a great way to share. I do find myself perplexed with some of the settings at times.

Here is the rescued version of PDF of La Bastringue, a French Canadian dance tune my string band group has been working on. The tef file is posted in the tab archives as well.

La Bastringue tab

Edited by - Bill H on 09/26/2021 03:48:47

Sep 26, 2021 - 2:50:25 PM

7246 posts since 11/4/2005

Thank you for setting him straight, janolov .

Hangout Network Help

View All Topics  |  View Categories

0.171875