Banjo Hangout Logo
Banjo Hangout Logo

Premier Sponsors

579
Banjo Lovers Online


Apr 18, 2021 - 8:29:39 AM

Owen

Canada

8617 posts since 6/5/2011

Several times yesterday and so far today, when I'm composing a reply and  take the cursor back into an already typed segment to make an addition/correction, everything I have typed after that juncture disappears.   If I've typed two paragraphs and move the cursor back to the end of the first .... the second disappears.  [I've cleared the cookies re. some other issue.] 

Anybody else encounter this? 

Is my computer screwy? ..... my network provider?  .... something at BHO? ... or is it just me?

Apr 18, 2021 - 8:52:58 AM
likes this

2138 posts since 1/21/2003

Testing your problem. Testing your problem. Testing your problem. Change. Testing your problem. Testing your problem. Change.

Testing your problem. Change. Testing your problem. Change. Change. Testing your problem. Testing your problem. Testing your problem. Testing your problem. Testing your problem. Testing your problem. Testing your problem. Testing your problem. Testing your problem.

Testing your problem. Testing your problem. Change. Change. Testing your problem. Testing your problem.

Doesn't appear to be a problem here.

Edited by - rickhayes on 04/18/2021 08:53:29

Apr 18, 2021 - 11:02:38 AM
likes this

Texasbanjo (Moderator)

USA

25933 posts since 8/3/2003

No problem here, either. Must be something on your side.

Try some of these ideas:
1. delete cookies
2. shut down computer and then start it up again.
3. Log out of the Hangout for a few minutes and then log back in.
4. Put up with it until tomorrow and maybe the problem will correct itself.

Apr 19, 2021 - 6:47:38 AM

Owen

Canada

8617 posts since 6/5/2011

It didn't do it any more yesterday after I posted ^^...... however first time this a.m. and AAARRRGGGHHH!!!

Hangout Network Help

View All Topics  |  View Categories

0.1411133