Banjo Hangout Logo
Banjo Hangout Logo

Premier Sponsors

399
Banjo Lovers Online


Creating tab in Guitar Pro 7 software plays sound slightly sharp???

Want to hide these Google ads? Join the Players Union!
Aug 9, 2020 - 8:02:17 PM
42 posts since 3/4/2017

I've recently started using Guitar Pro 7 to tab out songs and when I play the tab via the RSE (Realistic Sound Engine) the playback is slightly sharp. I'd guess it's about 15 cents off from standard G tuning. It appears the software only allows tuning adjustments in half steps, there's no way to dial down to 1 cent increments. Anyone else experienced this? If so, what's the remedy???

Aug 10, 2020 - 4:48:14 AM

Texasbanjo (Moderator)

USA

24851 posts since 8/3/2003

If you can't fix the software, how about tuning the banjo down or up to match it?

Years ago I had a Marantz recorder that was sharp like that and I just tuned my banjo to whatever worked and played along.

Edited by - Texasbanjo on 08/10/2020 04:49:21

Aug 10, 2020 - 5:07:43 AM

danh

USA

3 posts since 8/7/2020

I did a websearch on this and you are not the only one to complain. One cause seems to be particular instrument samples. Do you see tje same shift on different instruments?
reddit.com/r/GuitarPro/comment..._in_tune/

A different possible cause:
support.guitar-pro.com/hc/en-u...t-of-tune
Besides a setting error, an incorrect sampling rate is an interesting possibility. How are you playing things back?

It would probably be good to contact the makers with specifics.

Aug 10, 2020 - 11:20:02 AM

42 posts since 3/4/2017

Contacted the software developer...no plans to fix the sound playback. However, they have a list of "wishes" for improvements that include 1 cent adjustments in tuning.

Yes @Texasbanjo , will have to tune the banjo to the software for now. It's great software, it's a shame it has this deficiency....

Hangout Network Help

View All Topics  |  View Categories

0.140625