Banjo Hangout Logo
Banjo Hangout Logo

Premier Sponsors

144
Banjo Lovers Online


Want to hide these Google ads? Join the Players Union!
Dec 7, 2018 - 7:42:23 AM
13693 posts since 12/2/2005

seems like it takes forever for links to load this morning.

Dec 7, 2018 - 11:08:18 AM

Texasbanjo (Moderator)

USA

21956 posts since 8/3/2003

I was on much earlier this morning and had no problem. Just got back on and seems fine.

Dec 7, 2018 - 11:26:32 AM

13693 posts since 12/2/2005

Still kinda hit-or-miss up here in Noo Wingland.

Dec 8, 2018 - 6:46:07 AM

13693 posts since 12/2/2005

The Hangout is still loading EXTREMELY slowly for me. I have disabled both tracking protection and adblock software, with no change. Running current version of Firefox if that helps.

Dec 8, 2018 - 8:08:49 AM

Texasbanjo (Moderator)

USA

21956 posts since 8/3/2003

Skip, I'm having no problems, not yesterday or today. I'm on a desktop PC, using Chrome and the Hangout is loading with no down time at all. Maybe it's the weather where you are that's slowing stuff down? We're having our first snow and so far, it hasn't affected the internet, but we'll see if it does later.

Dec 8, 2018 - 8:48:44 AM

13693 posts since 12/2/2005

quote:
Originally posted by Texasbanjo

Skip, I'm having no problems, not yesterday or today. I'm on a desktop PC, using Chrome and the Hangout is loading with no down time at all. Maybe it's the weather where you are that's slowing stuff down? We're having our first snow and so far, it hasn't affected the internet, but we'll see if it does later.


Sheri, the weather is fine and the Hangout is the ONLY website with which I'm having an issue. All others load normally.

Dec 10, 2018 - 1:28:02 PM

13693 posts since 12/2/2005

Still tending to load REALLY slow with the latest version of Firefox (tracking and ad blockers are disabled). Sometimes it works well but doesn't more often than it does.

Seems to work okay with Microsoft Edge, sometimes some delays with Safari on iOS.

The Hangout is the ONLY website I regularly visit where this appears to be an issue. Suspect Firefox and the BHO aren't playing nicely together right now.

Dec 10, 2018 - 5:59:21 PM

193 posts since 8/22/2013

It’s been loading very slowly for m, as well, for the past week.

Dec 10, 2018 - 6:09:49 PM

13693 posts since 12/2/2005

quote:
Originally posted by lyndabee

It’s been loading very slowly for m, as well, for the past week.


Curious what you're running for a browser and your ISP, Lynda. Maybe it's a Cape Cod Comcast thing....

Dec 11, 2018 - 12:20:25 AM

52 posts since 11/17/2018
Online Now

If you haven't already, you might try running Firefox in Safe Mode (Help > Restart with add-ons disabled) and see if the issue persists.

You could also clear your browser cache and see if there is a difference.

I haven't noticed any issues with Firefox 63.0.3

If it were your ISP, I suspect Edge would likely have the same issue.

Edited by - OldNavyGuy on 12/11/2018 00:22:41

Dec 11, 2018 - 6:53:32 AM

13693 posts since 12/2/2005

Already tried those, Jim, but thanks. Edge seems a little slow this morning, too.

Edited by - eagleisland on 12/11/2018 06:53:52

Dec 11, 2018 - 7:59:12 AM
likes this

13693 posts since 12/2/2005

currently running with normal speed. Go figure.

Dec 11, 2018 - 8:39:51 AM

Texasbanjo (Moderator)

USA

21956 posts since 8/3/2003

Hopefully, it will continue at normal speed. Does kind of sound like it was a problem with your ISP maybe since no one else is having any problems.

Hangout Network Help

View All Topics  |  View Categories

0.2030029