Banjo Hangout Logo
Banjo Hangout Logo

Premier Sponsors

420
Banjo Lovers Online


Mar 14, 2018 - 5:07:06 AM
1251 posts since 2/16/2017

Code keeps showing up in some quoted replies, and seems to be happening more frequently for me.

Is the cause on my end or the site’s end of the interweb?

Mar 14, 2018 - 6:10:01 AM

11 posts since 1/21/2014

It is definitely a site issue. It seems to be happening to many people, but randomly. So far, I have seen nothing from the site host that has addressed the issue.

Mar 14, 2018 - 10:43:53 AM

2232 posts since 2/18/2009
Online Now

I haven't experienced that problem yet, but I don't know anything about how computer things work so I don't know if that means anything. I'm using Safari on a Mac.
Zach

Mar 14, 2018 - 11:03:40 AM

1677 posts since 7/28/2015

It happens if you are on mobile but not on the regular site.

Mar 14, 2018 - 11:07:28 AM

1251 posts since 2/16/2017

No it was happening on my laptop at home last night. I was def on the desktop site.

Mar 14, 2018 - 3:16:53 PM

Texasbanjo (Moderator)

USA

21221 posts since 8/3/2003

I haven't seen it happen on my desktop computer. Maybe it's just a glitch in the system that's being used (not necessarily here on the Hangout).

Mar 14, 2018 - 6:19:23 PM

Fathand

Canada

11028 posts since 2/7/2008

quote:
Originally posted by prooftheory

It happens if you are on mobile but not on the regular site.


Thats when it happens to me too

Mar 14, 2018 - 8:49:17 PM

Mooooo

USA

3462 posts since 8/20/2016

I've been noticing it, I just assumed it happened when someone replies to a post from their cellphone. But now I'm not sure. I wonder if we are all seeing the exact same gobbledy-gook or is it randomly different for each of us. I am only using a desktop and am seeing it here and there.

Mar 17, 2018 - 1:49:30 AM

dr4dpet

USA

436 posts since 2/9/2016

I have seen it in others post and thought it was occurring during editing with an accidental deletion a tab bracket //

EDIT: well I must not have used the proper escape character.  By bracket I meant a lesser than or greater than symbol,  <  if I put another they both get dropped.

Edited by - dr4dpet on 03/17/2018 01:52:12

Mar 17, 2018 - 3:01:38 AM

conic

United Kingdom

409 posts since 2/15/2014

quote:It happens on my pc using chrome browser for a few seconds then corrects itself as below quote
I notice that it defaults to the "rich text" tab whereas a standard reply defaults to the "plain text" so when its ok in rich text, if i click the plain text the I get about 30% "Gobbledygook"

Originally posted by FlyinEagle

Code keeps showing up in some quoted replies, and seems to be happening more frequently for me.

Is the cause on my end or the site’s end of the interweb?


Mar 18, 2018 - 5:51:13 PM

bubbalouie

Canada

10778 posts since 9/27/2007

YES!

Hangout Network Help

View All Topics  |  View Categories

0.203125